Echelon Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
I updated my bike earlier this week, and before I could disconnect the app and the bike would shut off. Now the blue light stays flashing. I had one chat with Echelon earlier in the week and the gal gave me different ideas to try, none worked. Today I chatted and the guy told me I had to unplug it. So I update the bike and now I have to unplug it every time to turn it off???? How does this make any sense?

Anyone else having this issue or found a solution? Thanks!
 

·
Registered
Joined
·
1 Posts
I updated my bike earlier this week, and before I could disconnect the app and the bike would shut off. Now the blue light stays flashing. I had one chat with Echelon earlier in the week and the gal gave me different ideas to try, none worked. Today I chatted and the guy told me I had to unplug it. So I update the bike and now I have to unplug it every time to turn it off???? How does this make any sense?

Anyone else having this issue or found a solution? Thanks!
I updated my bike earlier this week, and before I could disconnect the app and the bike would shut off. Now the blue light stays flashing. I had one chat with Echelon earlier in the week and the gal gave me different ideas to try, none worked. Today I chatted and the guy told me I had to unplug it. So I update the bike and now I have to unplug it every time to turn it off???? How does this make any sense?

Anyone else having this issue or found a solution? Thanks!
I have the exact same issue after update and have resorted to putting a towel over it. Hoping there is a solution soon.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top