Echelon Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter · #1 ·
Has anyone else encountered this issue and a fix? The handlebar knob is tightened all the way but the bars are still loose at the low end, meaning they slip forward to around 2 1/2 even when set at 1. I could probably put some rubber or something under the bars to tighten the seal, but someone might have a better idea out there.
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #3 ·
I'm ashamed to admit I didn't think of that. I put a strip of insulating electrical tape on the underside of the handlebars, much the same effect but much harder to adjust the bar position since that stuff is a bit sticky.
 

·
Registered
Joined
·
76 Posts
I'm ashamed to admit I didn't think of that. I put a strip of insulating electrical tape on the underside of the handlebars, much the same effect but much harder to adjust the bar position since that stuff is a bit sticky.
Has the electrical tape been able to hold? Or are you going to try and remove it?
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #7 ·
The tape came out, it needed a hard pull to get it out, it was dried up like old gum. But didn't stick all over in pieces or anything. I put some washers on instead, and that helped somewhat, but the bars still wobble. The problem is the bars and the frame don't have a snug fit, I'm going to look at something better to put under the bars. maybe simply a bit of cloth would do the trick.
 
1 - 7 of 7 Posts
Top